Refresher 1: ArcGIS 10.x Basics
Exercise 1: Review of the ArcMap's interface
Start ArcMap and load the data:
If you have a shortcut icon for ArcMap on your desktop, double-click it to start ArcMap.
Another way to start the application is to click the Start menu, then choose Programs, ArcGIS, ArcMap
(your ArcMap location may be different, depending on the program location specified when the
software was installed).
If a dialog titled “ArcMap – Getting Started” opens in the ArcMap application window click
“Cancel” to open a new, empty document.
Click the Add Data button
and navigate to C:\AGWA\gisdata\Refresher01\Exercise01. Doubleclick the National personal geodatabase (National.mdb), and then double-click the WorldContainer
dataset. Finally, click Countries94 and click Add. You may need to use the Connect to Folder tool
to make a connection to the C:\ drive so you can navigate to your data folders.
A personal geodatabase is an object-oriented geographic database that contains geographic data. Within
the dataset “WorldContainer” we selected an individual feature class Countries94 and added it to the
Map Document as a layer within a data frame called “Layers”.
Repeat the above step and Add WorldCities to your data frame Layers.
Review ArcMap 10.x with Instructor.
Review of ArcMap:
1. Map Window
2. Table of Contents
a. Turn on and off
b. Move
c. Listing methods
3. Data Frame
a. Properties
4. Layers
5. Menus
6. Toolbars
7. Map Document
Review of Menus:
1. File
2. Edit
3. View
4. Bookmarks
5. Insert
6. Selection
7. Geoprocessing
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8. Customize
9. Windows
10. Help
Toolbars:
1. Standard
2. Tools
a. Zoom In
b. Zoom Out
c. Pan
d. Zoom to Full Extent
e. Fixed Zoom In
f. Fixed Zoom Out
g. Go Back to Previous Extent
h. Go to Next Extent
j. Select by Rectangle
k. Clear Selected Features
l. Select Element – the Arrow
m. Identify
Data Layers Actions and Properties:
1. Right mouse click on Layer name
2. Copy and Remove
3. Open Attribute Table and Joins and Relates
4. Zoom To Layer, Zoom To Make Visible, Visible Scale Range
5. Use Symbol Level
6. Selection tools
7. Label Features
8. Data
9. Properties
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Exercise 2: Use ArcMap to explore geographic data
This exercise will show you how geographic data is organized and displayed in ArcMap based on the
"layer" it represents. You will also see how to access layer attribute data in ArcMap. Toward the end of
the exercise, you'll perform some simple spatial analysis.
Step 1: Start ArcMap
Start ArcMap.
Whenever you work in ArcMap, you are working with a map document. A map document can contain
multiple data frames, which in turn are populated by geographic (spatial) datasets. A map document is a
file that has the .mxd file extension.
Step 2: Examine feature layers
From the File menu, choose Open (we use the Open command to access an existing map document).
Navigate to the C:\AGWA\gisdata\Refresher01\Exercise02\Redlands folder in the folder where you
downloaded the exercise data for this module. Click Redlands.mxd. Click Open.

Data Organization
A published map is a graphical representation of geographic data. Geographic information on a map is
displayed as layers; each layer represents a particular type of feature, such as a stream, lake, highway,
political boundary, or wildlife habitat. Layers are listed in the table of contents and can be further
organized into data frames (Figure 1).
After you finish working on a map, you can save it and exit ArcMap. You save a map as a document and
store it on your hard disk. If you haven't saved the map before, you'll need to name it, preferably with a
name that adequately describes its contents. ArcMap automatically appends a file extension (.mxd) to
your map document name.
The data displayed on a map is not saved with it. Map layers reference the data sources in your GIS
database. This helps to keep map documents relatively small in size. So, if you plan to distribute your
map to others, they'll need access to both the map document and the data your map references.
In general, it's a good idea to save your map periodically while editing it just in case something
unexpected happens.
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Data Frame
Layers

When the Redlands map document opens, you see a map of the City of Redlands, California. The map
displays various geographic features organized into layers. Each ArcMap layer is a particular theme of
information.
For instance, all the donut shops on the map are point features (represented with house symbols) and
grouped into a layer called Donut Shops. The current land use for parcels in the City of Redlands is
contained in a layer called Land Use. This layer groups the different land use polygons according to
their land use type.
The area on the left side of the ArcMap application window contains the list of layers and is called the
Table of Contents. The area on the right side of the application window contains the graphic display of
the layers in the Table of Contents.
Step 3: Display another layer
The other layers in the map are railroads, streets, and the location of ESRI.
Check the box next to the Railroads layer. The railroad tracks in Redlands display.
Note: The ESRI layer does not display. You will learn how to display it later.
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Step 4: Identify geographic features
In ArcMap you can use the Identify button
the map display area.

to find out what features are just by clicking on them in

First, you'll zoom in so you can see individual features more clearly. To do this, you'll access a
previously created bookmark that stores a specific geographic region encompassing ESRI and
neighboring streets.
From the Bookmarks menu, click ESRI.
The display zooms in to ESRI. Notice that the streets are now labeled with their name and you can see
the location of ESRI. The creator of the map document chose to have the labels for the streets and ESRI
display only at a scale where they could be easily seen.
On the Tools toolbar, click the Identify button . If the Tools toolbar is not visible, right-click the menu
bar to the right of the Help menu and click Tools.
Click the line feature that represents New York Street (the red line just to the left of the street name).
The Identify window opens and displays all the attributes for New York Street that are contained in the
database. You may have to enlarge the Identify Results window to see all the attributes.
You can "flash" the feature that you just identified to see it in the display area.
Move the Identify window out of the way, if necessary, so you can see both it and the map display. In the
top part of the Identify Results window, click New York (the name of the street) and observe the feature
flash in the map display.
From the Layers dropdown list, choose All layers, and then click the line representing New York Street
again.
The Identify window now contains the attributes for the land use polygon that the street is located
within.
On the left side of the Identify window, click the plus sign (+) next to Land Use, then click the first land
use type listed (more than one may be listed). All the attributes for that specific land use polygon
display.
Continue identifying other features in the display area by clicking them with the Identify button.
When you are finished, close the Identify window.
Step 5: Examine other attribute information
Before you explore the attribute information for some of the layers listed in the Table of Contents, you
will return to the original geographic extent of the ArcMap document. This extent is also stored in a
bookmark. The bookmark was created to prevent the display from becoming cluttered and allows you to
focus on only those layers you want to learn more about.
From the View menu, choose Bookmarks, then click Original.
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The layers displayed should be Donut Shops, Railroads, Streets, and Land Use.
In the Table of Contents, right-click Railroads and click Open Attribute Table.
The attribute table associated with the Railroads layer appears. Each record represents an individual
feature in the Railroads layer.
Notice that the number of records is displayed at the bottom of the table window. Scroll to the right to
see all the attributes describing this layer.
When you're finished examining the attributes, close the attribute table.
Next, in the Table of Contents, right-click Donut Shops and click Open Attribute Table. Examine this
layer's attributes.
Close the attribute table when you're finished.
Finally, open the attribute table for the Land Use layer.
Notice that each feature (record) has an LU_CODE attribute. Usually, codes are numbers but, in this
case, they are text abbreviations. ArcMap uses the values in character (string) fields to assign symbols.
On the map, each feature is symbolized based on its LU_CODE value. The abbreviations for the land
use codes don't display in the Table of Contents because the map creator manually entered the full
names.
Close the Land Use attribute table when you're finished examining it.
Step 6: Add map tips to your display
Map tips are text for a single feature attribute; map tips display when you hold the mouse pointer over a
feature. They are an easy way for the map reader to get attribute information for a specific feature.
Hold your mouse pointer over the center of one of the symbols representing a donut shop and hold it
there. The name of the donut shop displays.
You can specify which field displays by setting it in the layer's Properties dialog.
In the Table of Contents, right-click the Donut Shops layer name and click Properties. In the Layer
Properties dialog, click the Display tab.
In this tab you can specify the attribute or expression be used as the map tip. The default that ArcMap
chose (Name) is usually the most useful for a map tip, but you are going to change it.
In the Display Expression Field: dropdown list, click ADDRESS.
Click OK. In the map display area, hold your mouse over any donut shop feature. The address should
appear as a map tip.
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Step 7: Display a layer using its attributes
The Streets layer is currently displayed using the same symbol for all the features, but you can display
the features using their attributes. This is called thematic mapping.
First, turn off the display for Land Use by unchecking its box in the Table of Contents. Next, right-click
Streets and click Properties. In the Layer Properties dialog, click the Symbology tab.
On the left side of the dialog, in the Show list, click Categories. Under Categories, click Unique Values.
In the Value Field dropdown list to the right, select CLASS.
Click the Add All Values button.
Click Apply (not OK) and move the Layer Properties dialog out of the way, if necessary, so that you
can see the map display.
The streets now display with different symbols depending on their CLASS value.
Return the Streets layer to its previous setting by clicking Features in the Show list, then clicking OK to
close the Layer Properties dialog.
Step 8: Select features using attributes
Often, you will want to display a feature (or features) that meets specific criteria. In this step, you will
select and locate Interstate 10.
In the Table of Contents, uncheck the box next to Railroads to turn its display off.
From the Selection menu, choose Select By Attributes.
The Select By Attributes dialog is where you construct queries for the layers in your map. You will
query the Streets layer and create an expression using the attribute STR_NAME (for Street Name),
which you will specify to be equal to I 10 (Interstate 10). This query will select the street segments that
match the criterion in the map display area.
In the Layer dropdown list, click Streets. For Method, make sure "Create a new selection" is selected. In
the Fields list, scroll down and double-click on STR_NAME. Click the equals sign button (=) in the
middle of the dialog.
Next, click Get Unique Values. Scroll down the list of unique values in the box and double-click on I
10.
Click Apply. Move the Select By Attributes dialog out of the way so you can see the map display.
In the display area, I-10 is highlighted. The selected street segments are all part of Interstate 10.
Close the Select By Attributes dialog. I-10 remains selected.
Step 9: Select geographic features using spatial relationships
Now, you will select all donut shops that are within 1000 meters of Interstate 10 so that all the hungry
commuters driving from Palm Springs to Los Angeles will know where to stop.
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From the Selection menu, choose Select By Location.
In the Select By Location dialog, select items in the dropdown lists so that the selection query reads, "I
want to select features from the Donut Shops layer (the Target layer) that are within a distance of the
selected features in the Streets layer (the Source layer)."
Check the box next to "Apply a buffer to the features in Streets" and for the buffer distance, enter 1000
meters.
Make sure Donut Shops is the only layer checked in the list of layers from which you want to select.
Click Apply and close the Select By Location dialog.
The donut shops within 1000 meters of Interstate 10 are highlighted on the map.
In the Table of Contents, right-click Donut Shops and click Open Attribute Table. The records for the
selected donut shops are also highlighted in the table.
Close the table and the Select By Location dialog.
You have just performed a spatial analysis operation in ArcMap.
Step 10: Exit ArcMap
From the File menu, choose Exit to close ArcMap. Click No when you're prompted to save changes.
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